Inserting Objects
in MS Word

t Learning in this chapter
= Inserting Clipart/Pictures in a document
= Inserting WordArt
= Inserting Shapes
= Inserting Screenshot

In the previous class we have learnt that Microsoft Word is a Word processing
application software. It is a part of the Microsoft Office package. We have already
learnt some of the features of Word 2010. Let's learn how to insert objects in MS Word.

Objects in MS Word

Any non-text element in a word document is called an object. We can insert many
different types of objects in a word document. Some of which are shown below:

Chart Table Picture Clipart

Shapes Wordart Smart art Text box

Inserting Pictures/ClipArtin a Document

We can insert pictures in a Word document from files, Clip Art Gallery or from some
other source in word 2010, you can insert pictures of your choice at the desired place.
MS Word itself comes with a readymade picture gallery know as ClipArt.
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Clip Art refers to ready-made pictures and symbols that can be inserted in document.
Toinserta Clip Artimage in the document follows these steps :
1. Place the cursor where you want
toinsert the picture.
2. Click on the Insert tab and then on
the Clip Art button of the
[lustration group.
... The Clip Art task pane appears.
3. Enter a search term describing
what type of picture you want in
the search box and click on the Go
button.
... The picture related to the search
term will get listed here. Insert Clip Art Clip Art task pane
4. Click on the down arrowhead with the picture and select the Insert option from
thelist that appears.
... The picture will get inserted in the document at the cursor's position.
You caninsert pictures from a file also. Follow the given steps:
1. Click where you want to
insert the picture in your
document.
2. On the Insert tab, in the
[ustrations group, click the
Picture button.
... The Insert Picture dialog
box appears.
3. Open the folder that contains
the picture.
4. Select the required image and
click on the Insert button. Insert Picture dialog box
... The picture will get inserted in the document at the cursor position.
A
p) |Remember

® You can also double click on a picture in the Insert Picture dialog box to insert it in the
document at the cursor position without clicking the Insert button.
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To Warp Text Around An Image
Following are the steps to wrap text:

1. Selecttheimage.

2. Selectthe Formattab.

3. Click the Text Wrapping command
in the arrange group.

4. Click the Wrap Text option that
you want to apply. In this example,
we have selected square.

5. Move the image around to see how
the text wraps for each setting.

Inserting WordArt

The WordArt features of MS Word allows us to insert artistic text in a document. With
the help of WordArt, you can type text in different styles. The steps to insert the
WordArt textina document are as follows:
1. Click where you want to insert the
WordArt text in the document to
place the cursor there.
2. On the Insert tab, in the Text
group, Click Word Art button.
... A list of WordArt styles will be
displayed.
3. Click onany WordArt Style.
... A text box will appear to allow
you to type your Word Art text.
4. Type outyour text and click anywhere outside the text box to finish.

Inserting Shapes

The Shape is a drawing feature that helps you to draw various shapes like stars,
banners, callout, connector etc. Microsoft Word comes with a set of readymade shapes
that you can use in your documents. Following are the steps to insert a shape.
1. Onthe Insert tab in theillustrations group click on the Shapes button.
2. Adrop-down menu displays various options like : lines, Rectangle, Basic shapes,
Block Arrows, Flowchart, Callouts, Stars and Banners, etc. as shown in the
figure.
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3. Double-click the shape you want from the
drop-down menu.

4. The Pointer changes into '+' (cross hair)
symbol drag it on the working area.

5. The selected shape is inserted in the
document.

TIP! The shortcut key to hide/show the Ribbons in Ctrl+F1.

Placing Textin shapes
You can also insert text in the shape. To add text
in a shape follow these steps:

1. Select the desired shape and drag it
according to your need.

2. Right click on the drawing object and
select the Add Text option from the short
cut menu.

3. The insertion point appears in the object.
Now you can type the text.

Selecting and Grouping object/shapes
Following are the steps to group the object/shapes:
1. First place the object / shape as you would want
them to be, by using the mouse. Select the object
using left mouse button and Ctrl key.
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2. Now, right click on the objects. A short cut menu appears.

3. From the shortcut menu click Group and them select Group Option.

All the objects are grouped together. Now try dragging and moving them they will
move as one object.
Toungroup the object, follow the given steps

1. Rightclick on the object. A shortcut menu appears.

2. Clickon Group— Ungroup option. The objects get ungrouped.

Word Count Feature of MS Word

(o]

The Word Count feature of MS Word allows you to know how many words, lines, =
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pages and characters are there in your document. The steps to use this feature are as
follows:

1. Openyour document and click on the Review tab.

2. Inthe Proofing group, click on the Word Count button.

... The Word Count box will appear showing you
how many pages, words, lines, characters and
paragraphs and there in the document.

ﬂ Remember

® You can also see pages and words in your document as you type on the Status bar. If
pages and words are not visible on the status bar, right click on the status bar and
enable the Word Count feature in the shortcut menu.

Inserting Screenshots

We can also insert screenshots in a document by using the Screenshot button of the
Insert tab. The steps toinsert a screenshot are as follows:
1. Open the file whose secreenshot you want to take. (Here we are taking a
screenshot of a Paint file)
2. Click ontheInsert tab. In the Illustration group, click on the Screenshot button.
3. From the menu that appears, click on the Screen Clipping option.

...Atransparent haze will cover the intended screen.
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4. Drag the pointer cover the area you want to capture, and release the mouse
button.
... The covered area will appear in the document.

Select the area to capture Select a screenshort in the Word document

Headers and Footers

Header and Footer are the areas on the top and bottom margins of each document. A
header is a text that appears at the top of every page in a document. A Footer, on the
other hand is a text that appears at the bottom of every page in a document. Headers
and footers generally contain page numbering, file name, title of the document, the
author'sname, the current date and so on. Let us learn to insert headers and footersin a
document.

Inserting a Header or Footer
Follows these steps to enter a header or footer in a document.
1. Click onthe Insert tab. In the Header & Footer group, click on the Header button.
... The Headers gallery appears.
2. Clickonaheader design that you want.
... The header placeholder will appear at the top of every page in your document.
The Design tab will appear on the ribbon under the Header & Footer Tools.
3. Clickinthe placeholder and type out the Header text to create a header.

Built in headers
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4. Click on the Close Header and Footer button in the Header & Footer Tools
Design tab to the come out of the header mode.

5. To add a Footer in your document, click on the Footer button in the Header &
Footer group. When the Footers gallery appears repeat the steps from 2 to 5, to
insert a footer.

6. Click the Save button on the Quick Access toolbar to save the changes made to
the document.

1{ Remember

® You can also edit a header or footer text by double clicking on it or by clicking on the
Edit Header or Edit Footer option.

Inserting a Page Number

Page numbers are generally inserted with the header of footer itself. But in case you
want to add it separately, the steps are as follows:
1. Onthe Insert tab, in the Header & Footer group, click the Page Number.
2. Click the page number location that you want.
3. Inthe gallery, scroll through the options, and then click the page number format
that you want.
4. Toreturn to the body of your document, click the Close Header and Footer on the
Design tab (under Header & Footer Tools).

Page Numbering options
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Removing Header, Footer or Page Number
Follow these steps if you want to remove a header, a footer or page number from you
document.

1. On the Insert tab, in the Header & Footer group, click on the Header, Footer or
Page Number buttons as required.

2. In the menu that appears, click on the Remove Header, Remove Footer or
Remove Page Numbers option.
... The header, footer or page numbers will get removed from the document.

3. Click onthe Save button to save the changes made to the document.
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® To insert a picture or Clip Art image in a document open the insert tab and then select
relevant Comand buttons from the illustration group.
Word Art feature of MS Word allows you to insert artistic text in a document.
Shapes are the group of ready-made shapes that can be inserted directly on the document.

Word 2010 also allows you to insert screenshots in a document.

A header or footer is a text appears respectively at the top or bottom of every page in a
document.
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= Clip Art : Readymade pictures, sound, symbol etc., which can be inserted in a
document.

= WordArt : Decorative text that we can add to a document.

® Shapes : Group of ready-made shapes that can be inserted directly on the
document.

® Header : Textthat appears at the top of every page in a document.

= Footer : Textthat appears at the bottom of every page in a document.

( E'CHAPTER

Check-Up

A. Tick (') the correct answer:
1.

Which of these is not an object in MS Word?

a. Picture b. WordArt c. Text

After objects, they move as one objects

a. ungroup b. Grouping c. inserting
Word count feature is available on the

a. Home tab b. Insert tab c. Review tab
The header text appears at the of every page in a document.

a. Top b. Bottom c. Right

Where are the page numbers generally install?
a. Gallery b. Header c. Footer

B. Fillin the blanks with the help of given hints:

Any non-text elementin a Word document is called an

The images are the ready-made pictures which can be inserted in a
document.

Header and Footer button is under the tab.

The feature allows us to insert artistic text in a document.

drawing feature is used to draw shapes like stars, banners, callouts, etc.
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C. Write (T) for True and (F) for False statements:

After selecting a text wrap style we cannot move a picture in a document.
We can select an already typed text and convert it into WordArt.

A headeris a text that appears at the top of every page in a document.

A footeris the text that appears at the middle of every page in a document.
We can count number of word in a document by using the word count feature
of MS Word.

D. Veryshortanswer questions:
1. Which tabis used to insert WordArt and ClipArt in a document?
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2. Which feature does provide readymade shapes in MS Word?

3. Which command button is used to arrange the text around the picture?

E. Shortanswer questions:
1. What do you mean by clipart?

2. Whatis WordArt? Define.

3. Explain the use of Wrap text option.

4. Differentiate between header and footer.
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Which object should these children use in their document? Fillin the blanks :

I want to insert decorative text in my document.

I want toinsert a photograph from computer in my document.

I want to insert snapshot of a website in my document.

I want to put a few cartoon images in my document to make it more
interesting.

DD
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I want to insert page number in my document.
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Practical 1 : Inserting and Formatting a Picture.

1.
2.

Open a new Word document three paragraphs in your document as shown below.
Insert a clip are image in the file. Adjust its size and orientation by using the resize and
rotation handles.

Set Text Wrap style as Square.

Bring the pointer over the selected picture. The

pointer will change to Move () icon. Draw the

picture to position it on the right as Shown.

Use the Color button to set the picture to Sepia.

Apply Drop Shadow Rectangle picture style. Set

Picture Effect as Glow, border colour as Dark Red

and border weight as 1 point.

Finally the document should appears as shown here.

Save file by the name Picture and close the Word program.
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Practical 2 : Working with Drawing Tools Format tab options.

1.
2.

Open a new Word document. Type the text and insert the pictures as shown below.

Select the heading and convert it into WordArt by clicking on WordArt button from the
Insert tab and then selecting a WordArt style from the Styles gallery.

Select the WordArt text and click on Format tab under Drawing Tools. Click the Text Fill
button and select Yellow colour from the color List.

Click on the Text Outline button and set the text outline weight to 1 point and colour to
red.

Click on Text Effect button, point to 3D-Rotation effect and from the Perspective section
select the Perspective Relaxed effect.

Set Text Wrap style as Square. You can now move the WordArt text anywhere in the
document to position it approximately.

Use the Shape Fill, Shape Outline and Shape Effect buttons to fill a colour in the WordArt
box, give in an outline of 3 points and set shape effect as Glow.

Finally the document should appear as shown alongside.
Save the file by the name Computer and close the Word program.
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